




 

 

For Detailed information go to the Help Menu in Adobe Acrobat. 
  
Opening PDF documents 
The documents on this site open with page one and Bookmarks opened on the left pane for easy 
navigating to whatever page you would like to view. 
  
We do not default to Full Screen View, however if a document is set to open in Full Screen view, 
the tool bar, menu bar, and window controls are not visible. You can exit Full Screen view by 
pressing Escape, if your preferences are set this way, or by pressing Ctrl+L (Microsoft® 
Windows® and UNIX®) or Command+L (Mac OS).  
  

Viewing PDF documents on the Web 
With most of the files at this site, you can view PDF documents using a Web browser. Every 
document on the Web is identified by a (URL). When a PDF document is stored on the Web, you 
can click a URL link to it to open the PDF document in your 
Web browser.  This is the preferred method. 
  

Reading PDF documents in a Web browser 
  
In Win and Mac OS, PDF documents are displayed in the Web browsers compatible with 
Netscape Navigator 4.0 (or later) or Microsoft Internet Explorer 4.0 (or later).  
  
Normally the necessary plug-ins are automatically installed when you install Acrobat Reader. For 
information on manually getting your browser ready, see Installing the Web browser plug-in.  
  
(NOTE:  If pages of your PDF document appear blank when viewed in a Web browser, you may 
be using an early version of a Web server. Try saving the PDF file locally, and viewing it using 
Acrobat Reader instead of the plugin.) 
  
When you view a PDF document in a Web browser, all of the Acrobat Reader tools are available 
in the browser. In Windows, you can click the two small vertical lines (next to the Adobe icon at 
the left of the tool bar) to minimize or maximize the tool bar. 
  
Note: Many keyboard commands are mapped to the Web browser rather than to Acrobat Reader, 
so some Acrobat Reader keyboard shortcuts may not be available in the browser window. 
  
In UNIX, PDF documents can display in Web browsers compatible with Netscape 
Navigator 4.0 (or later) only. To set up Netscape compatibility, launch Netscape using the 
Netscape script located in the Acrobat 4.0/Browsers directory. Follow the instructions in the 
INSTGUIDE.TXT file to link your Netscape browser to the Acrobat 4.0 Reader with Search 
application. 
  

Web viewing scenarios 
  
Here are four possible scenarios for viewing PDF on the Web.  We use Optimized PDF files to 
download a page-at-time This is when the browser supports PDF viewing, the PDF file is 
optimized, and the Web server supports page-at-a-time downloading (byte-serving), so the PDF 
file downloads a page at a time and displays the file pages in the Web browser window. This is 
the fastest scenario possible for viewing PDF documents on the Web. 



 

 

  
There are other downloading possibilities, which we do not use on this site. 
  
  

Page-at-a-time downloading 
  
With page-at-a-time downloading (byte-serving), the Web server sends only the requested 
page of information to the user, not the entire PDF document.   
For those who want the entire document, there are other methods used to download  the entire 
document to your hard disk.   
  
As a reader of the PDF document, you do not have to do anything to make this page-at-a-time 
happen; it is communicated in the background between Acrobat Reader and the Web server. If 
you want the entire PDF document to continue downloading 
in the background while you view the first page of requested information, be sure Allow 
Background Downloading is selected in the General preferences dialog box (default). 
  

If you wish to download the entire file to your computer, right click your mouse button, and then,  

Select: Save link as... If you use Netscape or, 

Select: Save target as... If you use Internet Explorer   

After you decide where on your computer you want the file, hit "SAVE" to 
download. Once the file is on your computer double click on it to open it in Acrobat 
Reader. With this method you can open these files from your computer at anytime. 

  

Reading PDF in a Web browser 
  
PDF documents can display in Web browsers compatible with Netscape Navigator 3.0 (or later) 
or Internet Explorer 3.0 (or later). The necessary plug-ins are automatically installed when you 
install Acrobat Reader.  
  
When you view a PDF document in a Web browser, all of the Acrobat Reader tools are available 
in the browser. In Windows, you can click the two small vertical lines (next to the Adobe icon at 
the left of the toolbar) to minimize or maximize the toolbar. 
  
Note: Many keyboard commands are mapped to the Web browser rather than to Acrobat Reader, 
so some Acrobat Reader keyboard shortcuts may not be available in the browser window. 
  

Installing the Web browser plug-in 
  
Browsers compatible with Netscape Navigator need the nppdf32.dll file (Windows), the nppdf.so 
file (UNIX), or PDFViewer plug-in (Mac OS) to display PDF.  
  



 

 

When you install Acrobat Reader with Search, this plug-in is automatically installed in the 
Netscape plug-in folder (Win and Mac OS), if you have Navigator on your system. If you install 
Navigator after installing Acrobat Reader, or if you’re using another browser compatible with 
Navigator, you can install this plug-in yourself. To set up Netscape Navigator on a UNIX system, 
you must run the Netscape launch script located in the Browser folder. 
  
To manually install the Web browser plug-in (Windows): 
1 Open the Browser folder in the Acrobat Reader folder. 
2 Copy the nppdf32.dll file to your Web browser’s plug-ins folder. 
  
To manually install the Web browser plug-in (Mac OS): 
1 Open the Web Browser Plug-in folder in the Acrobat Reader folder. 
2 Copy the PDFViewer plug-in to your Web browser’s plug-ins folder. 
 
To open a PDF document that’s been downloaded onto your system: 
  
Do one of the following: 
  
Click the Open button , or choose File > Open. In the Open dialog box, select the filename for 
the file downloaded on your computer, and click Open. PDF documents usually have the 
extension .pdf. 
  
You can also choose the document’s filename from the File menu for the last four PDF 
documents you opened.  You can also Double-click the file icon in your file system. 
  
Note: In Mac OS, you may not be able to open a PDF document created in Windows by double-
clicking the icon. If double-clicking the icon in Mac OS does not open the document, use File > 
Open in Acrobat Reader to open the document, close the document, and try again. After you’ve 
used the Open command once on the document, you’ll be able to open the document next time by 
double-clicking. 
  
To display a list of all Acrobat Reader command-line options (UNIX), start the Acrobat Reader 
product with the -help option. For example:  acroread -help 
   
To manually install the Web browser plug-in (UNIX): 
Run <installdir>/Browsers/netscape. 
  

Browsing with bookmarks 
Bookmarks mark parts of a document for quick access, link to page views in other documents, 
link to the Web, play a movie or sound, enter an article, or reset or submit a form.  Primarily we 
are concerned with the sheet music at present however as this develops more features will be 
incorporated.  Essentially Bookmarks are nothing more than links to open pages inside the 
document or files outside of the document. 
  
To browse with a bookmark: 
  
1 Show the Bookmarks palette (This is the default on first opening the music files. If not, you 
may need to choose Window > Show Bookmarks to open the palette or click the Bookmarks tab 
to bring the palette to the front of its group. 
  



 

 

2 To jump to a topic using its bookmark, click the bookmark’s icon or text in the palette. 
  
Note: Clicking a bookmark might perform an action, such as playing a movie, instead of taking 
you to another location. It depends on how the bookmark was defined. 
  
The bookmark for the part of the document currently showing appears boldfaced. If the 
navigation pane disappears when you click a bookmark, the document creator has activated the 
Hide After Use command. To show the navigation pane again, click the Show Navigation Pane 
button on the command bar. Deselect Hide After Use in the navigation pane’s palette menu if you 
want the navigation pane to remain open after you click a bookmark. 
  
Bookmarks can be subordinate to other bookmarks in their hierarchy; a higher-level bookmark in 
this relationship is the parent, and a lower-level bookmark is the child.   You open these and close 
these by selecting the (+) to open or (-) to close next to the bookmark listing if in Windows and 
the Triangle in the MacOS. 
  
  
In other words, you can collapse a parent bookmark in the palette to hide all its children. When a 
parent bookmark is collapsed, it has a plus sign (Windows) or a triangle (Mac OS) next to it. If 
the bookmark you want to click is hidden in a collapsed parent, click the plus sign or triangle next 
to the parent to show it. 
  

Paging through a document 
  
Acrobat Reader provides buttons, keyboard shortcuts, and menu commands for paging through 
PDF documents. 
  
To go to another page do one of the following: 
  
To go to the next page, click the Next Page button in the command bar or status bar, press the 
Right Arrow key, press Ctrl (Windows or UNIX) or Option (Mac OS) and the Down Arrow key, 
or choose Document > Next Page. 
  
To go to the previous page, click the Previous Page button in the command bar or status bar, 
press the Left Arrow key, press Ctrl (Windows or UNIX) or Option (Mac OS) and the Up Arrow 
key, or choose Document > Previous Page. 
  
To move down one line, press the Down Arrow key. 
To move up one line, press the Up Arrow key. 
  
Note: The Down and Up Arrow keys move you one line at a time when you are in Window view. 
In Single Page mode, these keys move you one page at a time if the page fills the entire screen. 
  
To move down one screen, press Page Down or Return. 
To move up one screen, press Page Up or Shift+Return. 
  
To go to the first page, click the First Page button in the command bar or status bar, press the 
Home key, or choose Document > First Page. 
  



 

 

To go to the last page, click the Last Page button in the command bar or the status bar, press the 
End key, or choose Document > Last Page. 
  
To jump to a page by its number: 
  
Do one of the following: 
  
Select the current page number in the status bar, type the page number to jump to, and press 
Return. 
  
Choose Document > Go To Page, type the page number, and click OK. 
  
OR 
  
Drag the vertical scroll bar until the number of the page you want to jump to is displayed. 
  
To retrace your viewing path: 
  
To retrace your path within a PDF document, click the Go to Previous Viewbutton in the 
command bar, or choose Document > Go Back for each step back. Or click the Go to Next View 
button, or choose Document > Go Forward for each step forward. 
  
To retrace your viewing path through other PDF documents, choose Document > Go Back Doc 
for each step back or Document > Go Forward Doc for each step forward. Or hold down Shift, 
and click the Go Back or Go Forward button. This command opens the other PDF documents if 
the documents are closed. 
  

Visiting the Adobe Web site For additional help: 
  
Click the Adobe Web Site button to link directly to the Adobe Web site (www.adobe.com). This 
page contains valuable information about new technology, links to Acrobat plug-ins, and more. 
On the Adobe Web site home page, you can click a country name in the Adobe Sites pop-up 
menu to choose a language for viewing the site. The exact information in the site may vary from 
one language version to another. 
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Baba, You are divine in Your orange robe.
Towards Your devotees You walk like an angel.

You're guiding us to a new way of life.
Towards that pure love, lost, named Paradise.

BABA  TU  ES  DIVIN  DANS  TA  ROBE  ORANGE
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Baba, You are divine in Your orange robe.
Towards Your devotees You walk like an angel.

You're guiding us to a new way of life.
Towards that pure love, lost, named Paradise.
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Melody and text authored by Christianne Valero of Pembroke Pines, Florida, USA.

It's Christmas in Prashanti,
Alleluia, alleluia!

Baba, in Your white robe,
Oh, come and give us Your blessing.

Angel Divine, who sustains us,
At Your feet we come and pray for all the world.

C'EST  NOËL  A  PRASHANTI
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It's Christmas in Prashanti,
Alleluia, alleluia!

Baba, in Your white robe,
Oh, come and give us Your blessing.

Angel Divine, who sustains us,
At Your feet we come and pray for all the world.
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Melody: 1st part as sung by Sathya Sai Baba; 2nd part as transcribed from a recording of a 1993
Sai Conference, Atlanta, Georgia. English text: Sathya Sai Baba. French text: Unknown.
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Melody: 1st part as sung by Sathya Sai Baba; 2nd part as transcribed from a recording of a 1993
Sai Conference, Atlanta, Georgia. English text: Sathya Sai Baba. French text: Unknown.

L’AMOUR  EST  MA  FORME



F

Oh,

B

Ba - ba! Tu es

F

père,

F

Oh,

Gm

Ba - ba! Tu es

C

mère,

F

Oh,

Gm

Ba - ba! Tu es

C

tout,

1
Gm7

Tes en-

C7

fants t'ap-

F

pellent.

2
Gm7

Tes en-

C7

fants t'ap-

F

pellent.

F

Nos

B

âmes ont faim de

Gm

ton a -

C

mour,

F

Nos

B

âmes ont soif de

Gm

ton nec -

C

tar,

F

Oh,

1
Gm

Ba- ba! Tu es lu-

C

mière

2
Gm

Ba - ba! Tu es lu -

C

mière

Gm

Don- ne-nous l'é - clat de

C7

Ta beau -

1
F

té.

2
F

té.

F

Oh,

1
Gm

Ba - ba! Tu es lu-

C

mière

2
Gm

Ba- ba! Tu es lu -

C

mière

Gm7

Don- ne-nous l'é- clat de

C7

Ta dou -

1
F

ceur.

2
F

ceur.
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Melody and text authored by Christianne Valero of Pembroke Pines, Florida, USA.

Our souls are thirsty
for Your nectar.

Oh, Baba!
You are Enlightenment.
Give us the brightness of

Your knowledge.
Oh, Baba!

You are Enlightenment.
Give us the brightness

of Your wisdom.

Oh, Baba! You are Father.
Oh, Baba! You are Mother.

Oh, Baba! You are Everything.
Your children are calling You.

Our souls are yearning
for Your love.

OH,  BABA!  TU  ES  PÉRE
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Oh,

B

Ba - ba! Tu es

F

père,
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Oh,
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Ba - ba! Tu es

C

mère,

F

Oh,
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Ba - ba! Tu es
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tout,
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Tes en-

C7

fants t'ap-

F

pellent.

2
Gm7

Tes en-

C7

fants t'ap-

F

pellent.

Nos

B

âmes ont faim de

Gm

ton a -

C7

mour,

Oh, Baba!
You are Father.

Oh, Baba!
You are Mother.

Oh, Baba!
You are Everything.
Your children are

calling You.
Our souls are yearning

for Your love.
Our souls are thirsty

for Your nectar.
Oh, Baba!

You are Enlightenment.
Give us the brightness

of Your knowledge.
Oh, Baba!

You are Enlightenment.
Give us the brightness

of Your wisdom.

Melody and text authored by Christianne Valero of Pembroke Pines, Florida, USA.
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Oh!

G

Bien- fait de la

D

vie

G

Sath- ya Sa - i

A

Ba - ba,

Ton

G

nom est dans nos

A

cœurs, qui

GM7

é - ve - ille l'a-

D

mour.

Oh!

G

Bien-fait de la

D

vie

G

Sath- ya Sa - i

A

Ba - ba,

Comme

G

un jar-din d'é -

A

té Tu é -

A7

pa - nou - is nos

D

cœurs.

Ai- de-

F m

nous a ai-

D

mer nos

A

frè- res et nos

D

soeurs.

Ai- de -

G

nous a Te

D

ser-vir pour

1
A7

nous ren- dre mei-

D

lleurs.

2
A7

nous ren-dre mei-

D

lleurs.

Oh, kindness of life, Sathya Sai Baba,
Your name awakens love in our hearts.

Oh, kindness of life, Sathya Sai Baba,
Like a Summer garden, our hearts are in full bloom.

Help us to love our brothers and our sisters.
Help us to serve You with love and understanding.

Music and text authored by Christianne Valero, Pembroke Pines, Florida, USA.
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Music and text authored by Christianne Valero, Pembroke Pines, Florida, USA.
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Oh, kindness of life, Sathya Sai Baba,
Your name awakens love in our hearts.
Oh, kindness of life, Sathya Sai Baba,

Like a Summer garden, our hearts are in full bloom.
Help us to love our brothers and our sisters.

Help us to serve You with love and understanding.

OH!  BIENFAIT  DE  LA  VIE  SATHYA  SAI  BABA


	Cover
	French Devotional Songs
	Opening PDF documents
	Viewing PDF documents on the Web
	Reading PDF documents in a Web browser
	Web viewing scenarios
	Page-at-a-time downloading
	Reading PDF in a Web browser
	Installing the Web browser plug-in
	Browsing with bookmarks
	Paging through a document

	BABA  TU  ES  DIVIN  DANS  TA  ROBE  ORANGE
	BABA  TU  ES  DIVIN  DANS  TA  ROBE  ORANGE
	C'EST  NOËL  A  PRASHANTI
	C'EST  NOËL  A  PRASHANTI
	L’AMOUR  EST  MA  FORME
	L’AMOUR  EST  MA  FORME
	OH,  BABA!  TU  ES  PÉRE
	OH,  BABA!  TU  ES  PÉRE
	OH!  BIENFAIT  DE  LA  VIE  SATHYA  SAI  BABA
	OH!  BIENFAIT  DE  LA  VIE  SATHYA  SAI  BABA

